1. Installer AOK
  2. Jouer avec Gameranger
  3. Jouer avec Gamespy
  4. Mieux jouer
  5. Triche
  6. FAQ
  7. Lexique

Foire aux questions

Cette page a vocation, à répondre aux questions les plus fréquentes et signaler les bugs connus.

Questions

I) Quand je lance le jeu, je suis toujours en 2.0 alors que j'ai installé le patch changeur 2.0a/2.0b.

II) Je lance le jeu, et ça marche même en multijoueur, mais quand je touche la case "diplomatie" ou "marché", le jeu plante et crée un rapport d'erreur.

III) Quand je lance le jeu, j'ai le son mais pas l'image qui est remplacée par des bandes blanches et noires.

IV) Aprés avoir installé AOK, j'ai du mettre un patch 2.0a/2.0b pour que mon jeu fonctionne et je vois des joueurs qui jouent en 2.0.

V) Quand j'entre dans une partie avec Gameranger, je vois des joueurs qui ont un rectangle noir prés de leur pseudo et d'autres qui sont écrits en italique.

VI) Comment restorer une partie qui a planté avec Gameranger ?

Réponses

I) Quand je lance le jeu, je suis toujours en 2.0 alors que j'ai installé le patch changeur 2.0a/2.0b.

Verifier que:
-le patch a bien été décompressé puis éxécuté, dans le bon dossier ( par défaut: "C:\Program Files\Microsoft Games\Age of Empires II" )
-Que le jeu a bien été lui même installé dans le bon dossier ( par défaut: "C:\Program Files\Microsoft Games\Age of Empires II" )

II) Je lance le jeu, et ça marche même en multijoueur, mais quand je touche la case "diplomatie" ou "marché", le jeu plante et crée un rapport d'erreur.

J'ai eu ce problème avec ma nouvelle carte graphique PCI Express. Je l'ai résolu en désactivant l'accélération direct3D, DirectDraw et accélération de texture.
La solution en images !

DX

DX

DX

III) Quand je lance le jeu, j'ai le son mais pas l'image qui est remplacée par des bandes blanches et noires.

J'ai verifié ma configuration de carte graphique ( clic droit sur le bureau => propriétés => onglet paramétres ) J'avais laissé sur processeur graphique GPU haute performance, je l'ai changé en GPU economiseur d'énérgie et c'est bon.

VI) Aprés avoir installé AOK, j'ai du mettre un patch 2.0a/2.0b pour que mon jeu fonctionne et je vois des joueurs qui jouent en 2.0.

Il existe un superchangeur qui permet de passer 2.0/2.0a/2.0b mais je trouve qu'il provoque trop de bugs, alors j'ai choisi de ne pas le mettre, mais en cherchant un peu, les plus motivés trouveront.

V) Quand j'entre dans une partie avec Gameranger, je vois des joueurs qui ont un rectangle noir prés de leur pseudo et d'autres qui sont écrits en italique.

Le rectangle noir indique qu'il est derriere un parefeu, ce qui n'est pas forcément bloquant pour jouer. Par contre, si le pseudo est en italique, il sera ping 30 et il sera impossible de jouer avec lui.

VI) Comment restorer une partie qui a planté avec Gameranger ?

Quand on hoste, il suffit de cliquer sur Game Options et choisir " restore saved game "

Restore

Retour haut de page

Mis en ligne le 13 mai 2007. Contact :
pequeudarleux@hotmail.fr

compteur de visite

Valid XHTML 1.0 Strict CSS Valide !